A preview version of the new site design is available. Click here to give it a try!

Forum

lawena recording tool

Created 17th May 2011 @ 21:48

Add A Reply Pages: « Previous 1 ... 14 15 16 ... 28 Next »

Z0R0

Quoted from Montz

[…]

I’m currently working on a big update, which includes new thirdperson binds (I already tested them and they work like a charm, they allow you to rotate, pitch and zoom the camera gradually instead of providing fixed angles). Sadly, today I’m going to the beach for a few days, but I’ll finish the update when I get back.

beach.. damn.. id kill a man or two for few days like that :0

beach

[DA]
[AD]

Quoted from Z0R0

[…]

beach.. damn.. id kill a man or two for few days like that :0

..you rang?

;)

Montz

Hi there,

Just so you know, I’ve been traveling a lot these days so I haven’t been able to really sit down and work on the tool. I have, however, meddled in some interesting stuff with .dem files, and the next update will have information about demo files that you choose through the VDM utility, such as the name of the player, server IP, and duration of the demo (in ticks and seconds).

Just wanted to check in.

Cheers!

Minkiu

FcG
RC

Hi there,

[retard question because of not looking all the options carefully] if someone can delete this woudl be awesome xDD

Sorry!

Cheers, hope you release the new thirperson binds anytime soon :) thanks for your work.


Last edited by Minkiu,

Whenever I add a demo into the VDM tool and add the ticks I get “Please fill the required demo file field with a valid demo file”

Any reason why this is happening? Tried other demos and renaming them but still no luck :/

Montz

Quoted from WARHURYEAH

Whenever I add a demo into the VDM tool and add the ticks I get “Please fill the required demo file field with a valid demo file”

Any reason why this is happening? Tried other demos and renaming them but still no luck :/

demo files must be on your tf folder for the VDM tool to work

VDM files I think are crashing my demos, whenever I play a demo using a VDM file it will just close after a while :/ Is this a common problem or is it something I’m doing wrong?

shashengwan

mr. spambot


Last edited by Oxy,

Phrozen

?

is there any way to get a little white dot crosshair on the lwrt?
edit, fixed it thanks anyway


Last edited by Phrozen,

Blooddrunk

Fe |

Try to change the crosshair settings in the Settings.cfg? idk if this works.

Phrozen

?

Actually, I can get the little dot, but the clips I’m recording have crosshairs bound and to get the little white crosshair I had to untick “disable crosshair switching in demos” this means any time he changes his weapon the crosshair resets to whatever it was before, fuck.

BoneS

swimp
ciortai

having a bit of an issue with lawena, it doesn’t seem to be loading the HQ movie config anymore.

Anyone else getting the same thing?

Phrozen

?

Quoted from BoneS

having a bit of an issue with lawena, it doesn’t seem to be loading the HQ movie config anymore.

Anyone else getting the same thing?

Works for me

dellort

Quoted from Phrozen

Actually, I can get the little dot, but the clips I’m recording have crosshairs bound and to get the little white crosshair I had to untick “disable crosshair switching in demos” this means any time he changes his weapon the crosshair resets to whatever it was before, fuck.

You could always recorded with the crosshair disabled, then record a clip on a greenscreen map with the white dot and no viewmodels, and just place it overtop of the clip.

deli

os

nvm


Last edited by deli,

Add A Reply Pages: « Previous 1 ... 14 15 16 ... 28 Next »