x
Dear teams, please use pl_upward_f11 during the playoffs stage.

Forum

immer std config

Created 20th November 2012 @ 00:20

Add A Reply Pages: 1

abcjosef

hab heut formatiert
config reingeben gestartet jedesmal std config hab schon so ziemlich alles probiert steam cloud war an nud aus hab beide wege probiert nix geht
kann mir jewmand helfen keine lust schon wieder zu formatiern
tf2 neu installiert team fortress 2 ordner geloescht config reinverschoben andere config reinkoipiert nix geht immer std config beim tf2 jionen im startparameter steht auch nix wie autoconfig ka was los ist
bitte helfen :)

CanFo

(Legend)
[HA]
#T4F

Quoted from abcjosef

Ich habe heute formatiert.
Danach habe ich meine vorher gesicherte Config wieder in den cfg Ordner kopiert und das Spiel gestartet. Dennoch wurde meine Config nicht geladen. Ich habe schon so ziemlich alles ausprobiert, z.B. habe ich den Steam Cloud Dienst mal aktiviert und auch deaktiviert, aber beides hat nichts gebracht.
Kann mir bitte jemand helfen? Ich habe keine Lust, schon wieder zu formatieren.
Ich habe schon TF2 neu installiert, den Team Fortress 2 Ordner gelöscht und danach die Config wieder reinkopiert, eine andere Config ausprobiert, doch es werden immer nur die Standard Einstellungen geladen. In den Startparametern für TF2 ist -autoconfig auch nicht vorhanden, daran kann es also nicht liegen. Ich habe keine Ahnung, was los ist und bin total verzweifelt, bitte helft mir :)

Habe ich das so in etwa richtig übersetzt?
Wie heißt denn deine Config und was steht denn in deiner autoexec.cfg (ist im cfg Ordner zu finden)?

nTraum

\V/ Gold
LAME

Folgendes Vorgehen klappt bei mir sehr gut:

* config.cfg unberührt lassen
* custom.cfg erstellen
* in die custom.cfg alle deine gewünschten Befehle einfügen
* autoexec.cfg erstellen
* in die autoexec.cfg folgendes reinkopieren:
exec custom

Hatte damit seit > 2 Jahren keine Probleme. Wie sehen deine launch options aus?

abcjosef

so sieht das cfg folder aus:
http://bildr.no/view/1322750
das ist der startparameter : -dxlevel 80 -full -32bpp -console -gl -novid -w 800-h 600 -console -noforcemparms -noforcemaccel -noforcemspd -freq 75-high

keine ahnung was da los ist egal ob die config neu reingegeben wird oder nicht wenn ich unbindall reinschreibe in die console und danach die config erneut reingeben oder nix reingebe wird nichtmal eine neue config.cfg erstellt es wird schon eine neue erstellt aber es ist als waere unbindall erneut eingeben worden es sind halt keine binds vorhanden echt komisch

abcjosef

irgendwie wird der pfad von der config nicht uebernommen
aber die fps.cfg wird eubernommen echt komisch

nTraum

\V/ Gold
LAME

Es ist etwas schwer dir zu helfen, da du

* deine Config nirgends hochgeladen hast,
* deine Sätze keine Satzzeichen enthalten,
* deine Sätze Grammatik- und Rechtschreibfehler enthalten,
* deine Fehlermeldungen nicht deutbar sind (“irgendwie wird der pfad von der config nicht uebernommen”).

Wie genau erwartest du so eine Hilfe?


Last edited by nTraum,

CanFo

(Legend)
[HA]
#T4F

Quoted from nTraum

Es ist etwas schwer dir zu helfen, da du

* deine Config nirgends hochgeladen hast,
* deine Sätze keine Satzzeichen enthalten,
* deine Sätze Grammatik- und Rechtschreibfehler enthalten,
* deine Fehlermeldungen nicht deutbar sind (“irgendwie wird der pfad von der config nicht uebernommen”).

Wie genau erwartest du so eine Hilfe?

Du hast vergessen:
* keine Fragen beantwortest

abcjosef

hi sorry hatte in den letzten tagen wenig zeit.
das problem besteht noch immer nach der formation.
hab jetzt keinen startparameter drinnen .
hilft auch nichts.
es ist egal welche config ich reingebe außer sie ist schreibgeschuetzt dann geht es. aber sobald das schreibgeschuetzt nicht angeklickt ist ueberschreibt es wieder auf std config.
hatte dieses problem noch nie und find auch nichts wirklich im internet.
mir kommt es so vor wenn die config schreibgeschuetzt ist dass es sich anderes spielt als wenn sie frueher nicht schreibigeschuetzt war.
soll ich mal ein steam support schreiben oder zu was raeht ihr mir ?
steam cloud ist aus.
werde jetzt mal ntraums weg probieren .
danke fuer die hilfe hoffe jetzt ist es etwas uebersichtlicher ;)


Last edited by abcjosef,

abcjosef

so problem geloest glaub ich .
hatte unter steam userdata noch eine config.cfg die std war .
kann ich dieses userdata ordner irgendwie gernerell nicht loeschen da er sich nach jedem tf2 start wieder neu mit der std config fuellt .
muss halt jedesmal den userdata ordner loeschen und die config.cfg in den tf ordner wieder reingeben
danke im vorraus


Last edited by abcjosef,

CanFo

(Legend)
[HA]
#T4F

Mal rein ins blaue geraten, da ich das Problem immer noch nicht ganz verstehe: Steam Cloud schon mal deaktiviert?

abcjosef

ja die ganze zeit ich hab unter dem ordner steam/userdata/irgendeinezahl/440/remote/cfg
noch die std config.cfg.
hab den ordner zwar geloescht aber der erstellt sich immer wieder aufs neue mit der std config und die ueberschreibt jedesmal meine config egal ob ich sie dort reinkopiere oder in den normalen tf cfg ordner.
jedesmal is halt in dem remoteding die std config wieder aufs neue
muss halt alles neu einfuegen un den userdata ordner jedesmal loeschen wenn ich tf2 aufs neue spielen will.
gibt es irgendeine moeglichkeit den userdata ordner generell zu disablen mit irgendeiner funktion

ash

(Legend)
:D

Quoted from abcjosef

ja die ganze zeit ich hab unter dem ordner steam/userdata/irgendeinezahl/440/remote/cfg
noch die std config.cfg.
hab den ordner zwar geloescht aber der erstellt sich immer wieder aufs neue mit der std config und die ueberschreibt jedesmal meine config egal ob ich sie dort reinkopiere oder in den normalen tf cfg ordner.
jedesmal is halt in dem remoteding die std config wieder aufs neue
muss halt alles neu einfuegen un den userdata ordner jedesmal loeschen wenn ich tf2 aufs neue spielen will.
gibt es irgendeine moeglichkeit den userdata ordner generell zu disablen mit irgendeiner funktion

Das ist tatsächlich nicht der cfg-Ordner von TF2.

Der cfg-Ordner ist …/steamapps/-accountname-/team fortress 2/tf/cfg :P

abcjosef

ja aber wieso ist steam/userdata/irgendeinezahl/440/remote/cfg auch ein config verzeichnis ist das neu ?


Last edited by abcjosef,

nTraum

\V/ Gold
LAME

Junge, jetzt mal Butter bei die Fische. Willst du dein Config-Problem jetzt gelöst bekommen oder nicht?

Der von Ash gepostete Pfad ist der richtige zur Config von TF2, was du da für ein komischen Ordner ausgegraben hast, weiß niemand. Der Richtige ist es jedenfalls nicht.

Folgendes Vorgehen ist vorzuschlagen:
1. Lösch deinen kompletten Config-Ordner (den von Ash, nicht der in dem du da rumfrickelst)
2. Entferne all deine Launch Parameter und füge nur folgenden hinzu: -autoconfig
3. Starte TF2
4. Beende TF2
5. Du hast jetzt eine saubere TF2 Installation und kannst ganz normal Configs benutzen, zum Beispiel so wie ich es vorschlug oder wie auch immer du es präferierst. (auch wieder im Ordner von Ash, nicht in dem, den du gepostet hast)

Alles andere hilft hier glaub ich nicht weiter.

abcjosef

ok danke es geht wieder ist dieses userdata ein neues verzeichnis seit den letzten updates?

Add A Reply Pages: 1