Can't get Lawena to work?

Created 11th February 2013 @ 00:27

Add A Reply Pages: 1


UbeR |

Hello everybody.

Todat I installed Lawena Recording Tool v3 to try it out since I’ve been using Fraps up till now, but I can’t get it to work.
I installed it, located my tf folder and where I want my movies to be stored, I changed the settings to my liking and then I just clicked “Start Team Fortress 2” but it seemed to stop responding, stuck on “Replacing Config…”.
Tried it again a few times but it doesn’t work.
I excluded the program from my firewall, so that shouldn’t be the problem.
I also tried running it as administrator, made no difference either.

Halp? :C


EDIT: going to sleep. will read replies tomorrow!

Last edited by EvoWarrior5,



Make sure you really did put the right path for your tf folder.

Also, there is a ‘newer’ version of lawena, which fixes some bugs so you could always try that out:

Last edited by Snyyppis,


UbeR |

Nope, I installed your version, located everything again, put setting right, and when I tried to start it it got stuck on Replacing Config…

I really dont know what the problem could be :/



I had that problem too, can’t remember how I fixed it though. But lawena was still buggy, completely replacing my autoexec and not restoring it after. I just record manually with the in-built demo editor and the startmovie command.


I’m stealing your topic because cba opening a new one, but I’ve got a problem as well. basically with lawena v3 I cant record whereas I can with v2.3 (I press P or F12, dont remember now which is the key for it but nothing happens) , but with this the quality is not as good as it is with the newest. Anyone got this problem or know how to fix it?


I have a promblem with lawena. the problem is that when I am going to click “start team fortress 2” it says “files not replaced due to backup folders still present”. I don’t understand what it means. The second problem is other times when I am starting team fortress 2 it works but than it takes over 120 seconds before it starts and than it wouldn’t work. Btw Im bad at english so sorry If I have writed something wrong. I would be grateful If someone could help me with this, because I really need it to record.

By: Yality

Last edited by Yality,

Add A Reply Pages: 1