Forum

Low LOD / Picmip for TF2 (Nvidia + ATI/AMD)

Created 26th July 2011 @ 10:11

Add A Reply Pages: « Previous 1 ... 21 22 23 Next »

QUISS

STACK

has anyone got this to work on intel integrated cards?

Heart'

I can’t click anything… On nvidia inspector. Does this require NVIDIA card? Cause i got AMD Radeon HD 5500 Series Card.

repu

Quoted from Heart'

I can’t click anything… On nvidia inspector. Does this require NVIDIA card? Cause i got AMD Radeon HD 5500 Series Card.

The Second Variant:

1. Download RivaTuner

2. Install RivaTuner.
(Usual procedure, extracts to somewhere like your desktop. Then browse to the setup file and follow the wizard.)

3. Set up RivaTuner.
First time you run the program you will have to wait for it sort itself out.
Once this has completed you will get to the main RivaTuner screen.
http://fakkelbrigade.eu/forsaken/webfiles/2

3.1. Click the power user tab.
http://fakkelbrigade.eu/forsaken/webfiles/3

3.2. Expand the “RivaTuner NVIDIA Global” menu. Enter a value in “LODBiasRange” of 15.
http://fakkelbrigade.eu/forsaken/webfiles/4

4. Go back to the main tab. Then click on the little arrow Under “Driver Settings” next to where it says “ForceWare detected.” Click on the directX Symbol to open a new window.
http://fakkelbrigade.eu/forsaken/webfiles/5

5. In the new window, adjust the slider to where you want it. Put it on 0 to turn off any changes (Application will decide the LOD). 15 will be worst textures.
http://fakkelbrigade.eu/forsaken/webfiles/6

*It may have problems with some of versions of nvidia drivers.
The excellent ones (for me) are 197.45.

*This tutorial was posted originally by nub on a mission on his scout blog – http://tf2scout.blogspot.com/2009/07/high-lod-picmip-hack-for-tf2.html

Scroll down for a cfg which will allow it to work on tf2.

————————————————————————————————
————————————————————————————————

-ATI Cards-

1. Download Ati Tray Tools.
2. Install it.
3. Open direct3d > settings > additional > texture lod adjustment.
4. Set it to 10, it’s almost the same like 15 in nvidia.

–CFG–
Config: http://pastebin.com/CNSD2bkb (Added: 16.09.2011)

stefaaan

lmg

Quoted from Heart'

I can’t click anything… On nvidia inspector. Does this require NVIDIA card? Cause i got AMD Radeon HD 5500 Series Card.

download and install http://www.radeonpro.info/downloadRadeonPro[/url].
after starting it click on global – advanced. there you need to change the texture lod to 3.

have fun.

Don’t install anything please. ATI LOD level can be adjusted by a small registry tweak.

Right click your desktop
Go to AMD catalyst control Center
Open up Information
Click on Software
Look at the 2D Driver File Path

Open registry (windows key + R, enter “regedit”)
Navigate to the path from 2D Driver File Path
Right click and create a new value, “LodAdj”
Double click that value after saving and enter 15.

That’s all you have to do. Check my post on the last page to see the difference.

All other methods are outdated by years, I’ve done the above method after upgrading to windows 10.


Last edited by kKaltUu,

R4ndom

Devon

Just for future reference, those who are using this, just be aware that it adds input lag. It’s especially noticeable if you have a 144Hz low input lag monitor.

S!MON

(ETF2L Donator)

Quoted from R4ndom

Just for future reference, those who are using this, just be aware that it adds input lag. It’s especially noticeable if you have a 144Hz low input lag monitor.

Which method does this?

R4ndom

Devon

NVidia Inspector tool on +3.00 and above.

Danpixed

R4ndom is only correct if you enabled AA_MODE_REPLAY_ALL. Other than that, this fix DOESN’T add input lag.


Last edited by Danpixed,

STOGE

TDP

Don’t you need “AA_MODE_REPLAY_ALL” enabled for it to work properly in the first place though? (For Nvidia cards)


Last edited by STOGE,

Danpixed

only if you’re using newer Nvidia cards.

Hey, so I have been having a bit of a pickle getting this to work. And I finally got it to work. However, the textures seem smudged/smoothed so that it doesn’t look as pixelated as it should.
I am trying to make my game look a bit more like stabbystabby’s.

Note the markings on the container and the demoman: http://imgur.com/ifLHz6x
These are my settings inside Nvidia Inspector: http://imgur.com/Gu1VhKq
This is my graphics config (m0refps): http://pastebin.com/jaaL5iy9

Is there something in my config I need to change for this not to happen?


Last edited by Irish [Magic Spy],

Dange

BauS

LOD Bias should be set to 10.000 or 15.000

STOGE

TDP

As the post above says it should be 10 or 15, if you for whatever reason can’t seem to set it to this (it sets then reverts/the options just aren’t there) you may want to try using an older version.

I linked this version a few posts back and it seems to work flawlessly.

http://www.mediafire.com/download/9brzh0vbb1zxvyp/NvidiaInspector.zip

Some of the stuff in this thread will help you make your game look more pixelated as well

http://www.teamfortress.tv/17973/making-your-tf2-look-blocky-again


Last edited by STOGE,

S!MON

(ETF2L Donator)

change “mat_filterlightmaps” and “mat_filtertextures” to 0 to make them blocky.
Having them at 1 makes it look blurry :)

Add A Reply Pages: « Previous 1 ... 21 22 23 Next »