Forum

AMD 1600x900 Letterbox

Created 30th July 2015 @ 01:25

Add A Reply Pages: 1

jun0

(Anti Cheat Trial)
Compound
c u nt

I’ve always played in letterbox with 1600×900.
Since I have a 24″ monitor its just more comfortable to stare at, I upgraded to windows 10 today to see what it was like and now even if I set my native resolution to 1600×900 TF2 always starts stretched no matter what I try in my CCC.

Ive tried windows settings ATI settings putting the res in launch options I pretty much have everything I had in my 8.1 system (Other than drivers ect) I’ve tried running in compatibility mode everything.

Specs:
r9 280
Asus VG248QE

Pls help
e.g
How it looks
How I want it to look


Last edited by jun0,

torrit

but why, fam

jun0

(Anti Cheat Trial)
Compound
c u nt

cuz fammo its just nice innit

TurboTabs

(Classy)

Is there a button on the monitor that brings up its own picture settings menu. With mine, you can set the aspect ratio to things like 16:9 and 4:3 but also a setting called dot to dot that wont manipulate or stretch the resolution you send and just centerise it

jun0

(Anti Cheat Trial)
Compound
c u nt

Yep it has Aspect Control which adjusts the aspect ratio to “Full”, “4:3”, or “OverScan” but only available when using HDMI.

I just don’t get what is causing this issue, starting to wish I didn’t do a clean install so I could go back to windows 8

Kengur

win 10 will send back to m$ all your pr0n for statistics and even share your wi-fi passwords

Liedson

I have the exact same problem and it makes me sad. How can something so simple not work.

I want to play some games on a lower resolution with black bars. Nvidia control panel has this option (GPU scaling > do not scale) and it works perfectly on Windows 10.

AMD has this option too (GPU scaling > Center) but it only works on Windows 7,8 and 8.1. On Windows 10, when you select “Center”, it actually does the exact same as “preserve aspect ratio”. I am using the latest drivers 16.6.1 but i also tested some older drivers and same thing happens.

It does not matter why i want to play a game using a lower resolution with black bars, that option has always worked on both AMD and Nvidia. It is not Windows 10 fault either because my ancient 8800GTS with legacy drivers can do this simple task on Windows 10.

AMD, please fix this.

Funs

SVIFT
S-O

http://puu.sh/pDDeX/f27afb7cab.png

Liedson

Quoted from Funs

http://puu.sh/pDDeX/f27afb7cab.png

Yes, almost 1 year old and AMD has yet to fix this problem.

jun0

(Anti Cheat Trial)
Compound
c u nt

He is right though, there are no solutions. I had to re buy a win8.1 key as updated to Win10..
Do the newest drivers also make tf2 flicker for you? I had to find an old CD to make tf2 stop spazzing out.

Liedson

No flickering here :)

It just pisses me off that i have to use Windows 8.1 instead of Windows 10 because 1 simple function doesn’t work on Windows 10.

Anyway, i hope july drivers will fix this.

kKaltUu

R6S
-chess-

can’t you do that by going into catalyst control center, my digital flat-panels, then select properties, and then scale image to full panel size?

Liedson

Hi

That option isn’t available anymore but i did try some older drivers that came out before the new “radeon settings” and whatnot, but that option still doesn’t work. :)

Maybe it works if i use a HDMI cable instead of DVI? Even if it does, Nvidia doesn’t have that problem on Windows 10, so AMD needs to fix it.

Fortunately it works great on Windows 8.1.

Liedson

I FINALLY FOUND THE SOLUTION! :D

Here are the steps:

1 – Open Radeon Settings, go to “Display” and turn “GPU scaling” ON and Scaling mode to “Center”

2 – Open “Radeon ADDITIONAL Settings” and go to “HDTV support”. From here, click on “ADD” and adjust the image to the desired resolution ex. 1440×1080 or 1600×900. Lastly, click Accept and then APPLY.

PS: If you are having trouble following these steps, here’s some images to help you out: http://imgur.com/a/nKmkh

DONE! Now every time you select that resolution in any game, it wont stretch the image. I can finally play older games without having a horrible stretched image.


Last edited by Liedson,

Add A Reply Pages: 1