Forum

Tf2 stuck when I blunders down

Created 12th September 2013 @ 11:37

Add A Reply Pages: 1

m0xzii

Hello. I thought it would stop after I upgrade my computer but no it’s still there. When I’m in the game and would like for example change the music or surfing and I press alt + tab and that’s when the game get stuck or what to call it. For me to get to the desktop, I have to start the task manager.
Sometimes it works. Then it’s just in tf2 it happens every other game works fine.
Have tried on low settings but works anyway not.

Is it because I have many processors running at the same time or is it something else?
(For I have around 70 of them started)
Have you encountered this problem?

Grateful for answers.


Last edited by m0xzii,

Monkeh

.:ne:.
.:ne:.

I’m totally not the guy to help with tech questions but I’m afraid this sentence here:

“When I’m in the game and when I blunders down so it sticks well”,

really doesn’t mean anything. Maybe a slightly better explanation of the problem would make it easier for someone with a clue to help.

AnimaL

ヽ༼ຈل͜ຈ༽ノ raise your blunders ヽ༼ຈل͜ຈ༽ノ

Russian Guyovich

(Surging Meat Cable)
[T-A!]LoS

System requirements for TF2 specify a minimum of 72 processors.

Time for a new PC


Last edited by Russian Guyovich,

m0xzii

Quoted from Monkeh

I’m totally not the guy to help with tech questions but I’m afraid this sentence here:

“When I’m in the game and when I blunders down so it sticks well”,

really doesn’t mean anything. Maybe a slightly better explanation of the problem would make it easier for someone with a clue to help.

Better now?

m0xzii

Quoted from Russian Guyovich

System requirements for TF2 specify a minimum of 72 processors.

Time for a new PC

I wrote that I upgrade my computer to type two weeks ago so it’s something else.

AnimaL

remove -dxlevel from launch options and add -nod3d9ex

alternatively remove mat_antialias from cfg

Monkeh

.:ne:.
.:ne:.

Quoted from m0xzii

Better now?

Much :D

Phnx

WCS

Quoted from AnimaL

remove -dxlevel from launch options and add -nod3d9ex

alternatively remove mat_antialias from cfg[/quote ]
what does -nod3d9ex do?

m0xzii

Quoted from AnimaL

remove -dxlevel from launch options and add -nod3d9ex

alternatively remove mat_antialias from cfg

I removed mat_antialias from cfg and it works now. Thanks so much for your help :)

AnimaL

Quoted from Phnx

what does -nod3d9ex do?

I guess nothing in this context… it fixes mumble overlay issues but nothing other than that

Void

ST

Quoted from AnimaL

[…]I guess nothing in this context… it fixes mumble overlay issues but nothing other than that

does it fix mumble overlay for windows 8 as well?

AnimaL

fuck windows 8

Void

ST

Quoted from AnimaL

fuck windows 8

hey i didn’t ask for windows 8.

Add A Reply Pages: 1