Forum

mumble overlay isnt working

Created 2nd July 2012 @ 14:34

Add A Reply Pages: 1 2 Next »

omrish

iveR
GOALstar

i got a new pc, and installed mumble. i downloaded Qun’s mumble overlay and it’s not showing in game.
any idea why?

sno

UbeR |
itsallgood

use default; the pyro update most likely broke it.

also typ this in your tf2 launch options; ” -nod3d9ex ” it will somehow revive your mumble overlay


Last edited by sno,

omrish

iveR
GOALstar

Quoted from sno

use default; the pyro update most likely broke it.

also typ this in your tf2 launch options; ” -nod3d9ex ” it will somehow revive your mumble overlay

both did not work :/

nirs

Flame
Perilous

run as administrator

omrish

iveR
GOALstar

Quoted from nirs

run as administrator

not working either

omrish

iveR
GOALstar

any other solution?

rockie

weird, i had the same problem, i tried with that command, and seems it fixed the issue

Raxen

That command worked for me too but the game started to crash and load slowly
Any other ideas?


Last edited by Raxen,

Insane Aug

thank you guys, its working now :)

omrish

iveR
GOALstar

Quoted from Insane Aug

thank you guys, its working now :)

not for me 0_o

This is a bit of an obvious one, but you do have the overlay enabled in options right?

omrish

iveR
GOALstar

Quoted from Datenshi

This is a bit of an obvious one, but you do have the overlay enabled in options right?

lol ofc

doks

its a shot in the dark but try changing the position of the overlay.

omrish

iveR
GOALstar

Quoted from doks

its a shot in the dark but try changing the position of the overlay.

not working

.muku

#T4F

i got the same problem i am launching the game now in windowmode and i have that in the launch options
“-sw -w 1920 -h 1080 -console -noborder -novid -useforcedmparms -noforcemaccel -noforcemspd -nod3d9ex”
maybe it helps you out!

Add A Reply Pages: 1 2 Next »