Forum

I accidently messed up my rocket trails

Created 17th April 2018 @ 19:11

Add A Reply Pages: 1

hr

#FreePat

So I was trying to find a way to change LOD bias and tried to get ATI tray tools to work but it wouldn’t, so anyway I did the thing where you create LodAdj in the registry and tweak the amount.

It didn’t seem to change much LOD wise in game, perhaps a small change but what it did do was remove my rocket trails. I’ve since tried changing the value to everything from 0 – 15 and deleting the entry from the registry but my rocket trails won’t come back.

This is only the case in dx8, they are there in dx9. I’ve tried removing my custom folder entirely but it doesn’t change anything. I’ve tried updating drivers but it didn’t change anything.

I’m not really sure how this has happened but it seemed to occur as soon as I made the LodAdj file in the registry.

Has anyone got any idea how to fix this without reinstalling windows?

Georgebaii

Are you on AMD, its a known issue that Rocket Trails disappear on dx8 with fps configs (Comanglias in my case)

hr

#FreePat

Yeah I am on AMD and I am using cowmanglia’s config I believe. I’ve been using it for a long while though and I’ve never had this issue.

I’ve tried removing the custom folder and running the game but I suppose that’s not the same as running with -autoconfig, I’ll try this and report back.

EDIT: Tried removing cfg and custom folders, and using -autoconfig as a launch option. I then set mat_dxlevel 81 in game and I have the same issue.


Last edited by hr,

Synrise

(ETF2L Donator)
GIEL
-chess-

Roll back your AMD driver version http://www.teamfortress.tv/45424/dx8-particle-effects-issue#3

hr

#FreePat

Rolling back to 16.12.2 has sorted me out. Cheers for the help guys.

Add A Reply Pages: 1