A preview version of the new site design is available. Click here to give it a try!

Forum

Delay in weapon firing

Created 16th February 2012 @ 21:58

Add A Reply Pages: « Previous 1 2 3 Next »

lolage

TSPAG

Quoted from Vazzan

I used to get this ages ago when I ran windowed mode but once I switched to fullscreen it went away, was most noticeable on demo stickies

Hmm, I’ll try full screen again. But yeah its v noticable on stickies+pipes.

slate

(ETF2L Donator)
AMG

lowest interp, and turn off net_graph, so you stop worrying about lerp.

lolage

TSPAG

Quoted from slate

lowest interp, and turn off net_graph, so you stop worrying about lerp.

Don’t really want to turn this thread into a thread about interp but surely its better to have it at a stable number rather than one thats a bit sketchy?

AnAkkk

Quoted from E-thug

I would really suggest you lower the interp as much as you can. theres a huge difference between the lowest and 0.021.
even though its yellow just run with it and see how it feels.

If it’s yellow you’ll get registry issues.

Quoted from AnAkkk

[…]

If it’s yellow you’ll get registry issues.

mine’s white at 33 lerp and 3-4 out of 10 shots don’t reg.

i have never had registry issues with rockets

Ripple

That happens when people change variables and don’t even know what they actually do. NUMBER IS ORANGE SO IT’S GOOD, I’VE SEEN IN A VIDEO.

Same with people using net-settings from other players. How can you use NET-settings which were set up for a (most likely) COMPLETELY DIFFERENT connection?

But if people who don’t have a clue about configs wouldn’t change their configs, the forums would be empty probably. So keep on changing your settings and improve from div 6 to 1 BECUZ NUMBER IS ORANGE so i can write useless, avoidable shit into those useless, avoidable threads :)

octochris: i await reply of “it’s chris net settings”
octochris: then i’m fucked

Traxx

TOOSTRONG

Imho the lowest interp settings are the best. As far as I know yellow lerp isnt a problem. It only says that server framerate is lower than cl_interp value. And on good servers you should have orange lerp all the time.

dr.Justice

≧◡≦

I don’t think the OP is a interp issue I get this problem all the time it is most noticeable as demo. I have spent far to much time trying to find the cause I’ve given up.

lolage

TSPAG

Quoted from dr.Justice

I don’t think the OP is a interp issue I get this problem all the time it is most noticeable as demo. I have spent far to much time trying to find the cause I’ve given up.

I’ve actually tried going back to full screen mode as suggested twice in this thread. I thought I tried it already but maybe I had another problem then.

But as it stands (I don’t want to speak too soon) it seems a lot smoother. Thanks to the guys that suggested that.

TviQ

007

I got the same problem from time to time, The only time i actully havent got delay is when ive been playing on lethal zone servers for just a while for the server to freeze and unfreeze then its fixed somehow i dont know

AnimaL

Quoted from maidu

[…]

mine’s white at 33 lerp and 3-4 out of 10 shots don’t reg.

try shooting at target

p.s. the new chris settings are dandy and ok if you are playing scout/medic, but id never use it as soldier/demo since the interp is 0.33 ish, which imo is way too high

blw

element //

same problem and this is ISP problem, that’s for sure

Sideshow

(ETF2L Donator)
mid
WiK?

Somebody explain lerp/interp/orange numbers please?

jgmaster

BM

https://developer.valvesoftware.com/wiki/TF2_Network_Graph

Add A Reply Pages: « Previous 1 2 3 Next »