A preview version of the new site design is available. Click here to give it a try!

Forum

Halp! ( hardware )

Created 8th January 2012 @ 21:38

Add A Reply Pages: 1 2 Next »

MightyMe

Hi.

Everytime i launch my pc when it hasn’t been online for ~4-6 hours or longer it makes a really disturbing sound during the startup period.
I have recently opened up my computer, cleaned all the dust in it and checking if any cables where hitting any vans or something.

Maybe one of you has more knowledge of hardware and can tell me what is going on.

http://youtu.be/2zUAZzv7DHA

Cheers

*PS I’m pretty much a noob when it comes to computer hardware, so keep the language simple. Would be appreciated.


Last edited by MightyMe,

Link!

.:ne:.

maybe take out the van, should solve it

but srsly i dont know anything about that

MightyMe

Quoted from Link!

maybe take out the van, should solve it

but srsly i dont know anything about that

I would rather have you say nothing than you troll this thread.
Thanks

Trane

It’s not something obvious like your BIOS trying your optical drive as the first bootable device is it?

I guess you’d recognise the sound from you optical anyway =/ IDK, it does seem strange that it needs to have been off for a few hours before this occurs.

Norrland3000

Probably a fan that is dieing and crying for help. Check every fan.

xetsog

Is it a clicking sound? If so, your HD is dying.

MightyMe

Quoted from Trane

It’s not something obvious like your BIOS trying your optical drive as the first bootable device is it?

I guess you’d recognise the sound from you optical anyway =/ IDK, it does seem strange that it needs to have been off for a few hours before this occurs.

I am pretty much a noob when it comes to hardware so “ike your BIOS trying your optical drive as the first bootable device is it” this doesn’t mean anything to me. Sorry.

Quoted from Norrland3000

Probably a fan that is dieing and crying for help. Check every fan.

What do you mean by “check every fan” ? I opened my PC and looked in the inside a few days ago, i cleaned every fan i saw from dust and they all looked fine, none of them were hitting any cables or whatever when my pc is running.

Quoted from xetsog

Is it a clicking sound? If so, your HD is dying.

It’s hard to explain, it’s more of a “rattling” sound, like it hits someone every time a fan turns around or something i don’t really know.

Miek

prfsnl gmr

Quoted from MightyMe

What do you mean by “check every fan” ? I opened my PC and looked in the inside a few days ago, i cleaned every fan i saw from dust and they all looked fine, none of them were hitting any cables or whatever when my pc is running.

Disconnect them one by one, when the noise stops, you’ve found it!

octochris

(0v0)

Often caused by wires or other stuff hitting into a fan. GPU and CPU fans are often a big cause of collisions due to their placement.

Norrland3000

Exactly what Miek said, disconnect, listen, profit. :) It’s 99% a fan issue.

MightyMe

Quoted from Miek

[...]
Disconnect them one by one, when the noise stops, you’ve found it!

Quoted from octochris

Often caused by wires or other stuff hitting into a fan. GPU and CPU fans are often a big cause of collisions due to their placement.

Quoted from Norrland3000

Exactly what Miek said, disconnect, listen, profit. :) It’s 99% a fan issue.

Ok guys thanks for telling me what probably the source of the problem is. I will try to disconnect the fans one by one to check if this will solve it.

Ensign

Yeh!

It could also be your HDD. If so, I’m sorry for you.

Koeitje

AUTOBOTS

Have you tried kicking it.

Just use your =|::::::::::>

black

trick17
trick17

Quoted from Koeitje

Have you tried kicking it.

dont know if thats meant to be funny, but that helped with my old pc, I had exactly the same problem. 1-3 kicks and everything was fine :D


Last edited by black,

Add A Reply Pages: 1 2 Next »