Forum

QLC (HighFPS/Quality) - Hotifx for Classless Update

Created 27th May 2009 @ 12:11

Add A Reply Pages: « Previous 1 2 3 4 Next »

Quantum

vR

1882 days ago

Page its back up, there was a servercrash and a resulting db problem :9
download shouldbe possible again

Quantum

vR

1880 days ago

I created a Steamgroup for anyone who likes my config as my way to say thank you.
I got nearly 1000 downloads and that behind i ever imagined… :D

Feel free to join
[Link]

mr.vinni

nnC'

1835 days ago

Hi there, i experienced a problem with the hq cfg on my pc, its the same problem from Sturzflug in [Link] (8th reply and its in german).
My weapon is blinking from time to time, its disappearing for a split second and thats rly annoying. Hope you can help me with this one, cos besides that it looks pretty nice :)

BTW if you want any additional info on my pc comps ask for them, im running q9550@2.85 have mat_queue_mode 2, window mode, 4gbram.
Havent changed much in your cfg besides net_graph 1 and max_fps 200

Quantum

vR

1831 days ago

Hi there, i experienced a problem with the hq cfg on my pc, its the same problem from Sturzflug in [Link] (8th reply and its in german).
My weapon is blinking from time to time, its disappearing for a split second and thats rly annoying. Hope you can help me with this one, cos besides that it looks pretty nice :)…

With this i can’t help you :/
I was not able to reproduce it myself, so i cant find out what the CVars is what causes the Problem. Maybe someone other knows a solution ?

My workaround would be to remove the weaponmodel (? r_drawviewmodel “0″ ?). As far as i know its ok with the etf2l rules.

Rake

Lutunen

1831 days ago

The RAM cvars seem to crash my tf2 recently. Was a nice fps-boost earlier tho.

Quantum

vR

1831 days ago

The RAM cvars seem to crash my tf2 recently. Was a nice fps-boost earlier tho.

Can you be more presice ?

If they trouble you comment the “../Quantum.cfg/SourceEngine_Cache.cfg” in your autoexec.cfg out and remove the Launchoption “-heapsize #####”. This should help ;)

exm

1831 days ago

Just tried your HighQuality.cfg and have the same problem vinny does: my weapon blinks every 1-2 seconds. Its really annoying and tiresome for eyes, I mean, after less than 30min of play my eyes hurts… Any way to fix this? The FPS increase is really feel-able.

AnAkkk

1831 days ago

Enabling multicore is now setting it to -1 btw. Well, it will just detects if you have a multicore CPU or not. Using 2 is just forcing it and might be bad if you don’t have a multicore CPU. -2 or 0 is disabled.

EDIT:
cl_updaterate “100″ // def. “30″ # Snapshot-Packets per second from Server
cl_cmdrate “100″ // def. “30″ # Snapshot-Packets per second from Client

Maximum in TF2 is 66.

The settings in SourceEngine_Multicore.cfg might just makes your game crash more (except mat_queue_mode), since those are not supported because their code is not complete or doesn’t give any FPS boost.

Quantum

vR

1830 days ago

Enabling multicore is now setting it to -1 btw. Well, it will just detects if you have a multicore CPU or not. Using 2 is just forcing it and might be bad if you don’t have a multicore CPU. -2 or 0 is disabled.

EDIT:
cl_updaterate “100″ // def. “30″ # Snapshot-Packets per second from Server
cl_cmdrate “100″ // def. “30″ # Snapshot-Packets per second from Client

Maximum in TF2 is 66.

The settings in SourceEngine_Multicore.cfg might just makes your game crash more (except mat_queue_mode), since those are not supported because their code is not complete or doesn’t give any FPS boost.

When i developed the cfg Multicore was Beta so i forced everything ;)

Can someone test the Problem with the blinking model will be solved with mat_queuemode “-1″, because i dont have this prob and cant test it.
=> “Quantum.cfg/SouceEngine_Mutlicore.cfg” -> mat_queuemode

Thx :)

exm

1828 days ago

Can someone test the Problem with the blinking model will be solved with mat_queuemode “-1″, because i dont have this prob and cant test it.
=> “Quantum.cfg/SouceEngine_Mutlicore.cfg” -> mat_queuemode

Thx :)

Just tried it. It didnt work, but disabling EVERYTHING in “SourceEngine_Multicore.cfg” seems to do the trick. Although I only played just a couple of minutes with that, so I could be mistaking…

exm

1827 days ago

Yep. Disabling everything that has to do anything with multicore helped. I think I’ll try to make it one command at a time to see wich one is making weapon model “blink”.

Quantum

vR

1827 days ago

Yep. Disabling everything that has to do anything with multicore helped. I think I’ll try to make it one command at a time to see wich one is making weapon model “blink”.

Thx for your work so far :)

For everyone try to fix the blinking model this settings should work fine. Look into “…/tf/cfg/Quantum.cfg/SourceEngine_Multicore” to set it.

cl_interp_threadmodeticks “0″
cl_threaded_bone_setup “0″
cl_threaded_client_leaf_system “0″

mat_queue_mode “-1″
r_threaded_client_shadow_manager “0″
r_threaded_particles “0″
r_threaded_renderables “0″

snd_mix_async “0″

exm

1826 days ago

Thx for your work so far :)

No problem. Also, I finally found the command which made those models “blink”:
cl_threaded_bone_setup
Disabling it looks ok. By the way, I’m using Triple Core (AMD Phenom). Maybe that’s a problem? I mean triple cores arent all that popular, maybe valve didnt optimised it?..

Cycles

lolwow

1826 days ago

Thx for your work so far :)

No problem. Also, I finally found the command which made those models “blink”:
cl_threaded_bone_setup
Disabling it looks ok. By the way, I’m using Triple Core (AMD Phenom). Maybe that’s a problem? I mean triple cores arent all that popular, maybe valve didnt optimised it?..

Finally, now I can use this config without wanting to smash my screen! Thanks mate :)

Btw, I’m on a Q6600, and I was getting flickering without turning this off. Imo, this and the multicore sound stuff should both be off by default

Quantum

vR

1826 days ago

Thx for your work so far :)

No problem. Also, I finally found the command which made those models “blink”:
cl_threaded_bone_setup
Disabling it looks ok. By the way, I’m using Triple Core (AMD Phenom). Maybe that’s a problem? I mean triple cores arent all that popular, maybe valve didnt optimised it?..

I think not, as AnAkIn said before i force some Multicore CVars in my config because when i released it it was between the gap of Beta and usable of this feature.
The Multicoresupport seem to be narrowed down to the mat_queuemode CVar now, so what i posted above should be the new settings. But feel free to test if the old seetings bring more FPS, if you are currios ;)

Maybe i bring in the future a update of my cfg, but at the moment time is something i am little bit short on …

ps
At the Moment i have an Idea for an compitive cfg, it wouldn’t be so far away from the highfps but i would have to sacrfice some FPS for it. Anyone interessed ?

Add A Reply Pages: « Previous 1 2 3 4 Next »