Forum

DXlvl

Created 31st July 2014 @ 03:25

Add A Reply Pages: 1

Adrian

Hello. When i change dxlvl my game is maximalizing so long… What can i do?

ondkaja

TBC

remove -dxlevel from launch options

Adrian

Not working. Same effect like before.

Popcorp

what is “maximalizing “?

You mean, when you alt-tab out and in it takes a lot of time?

Kengur

-dxlevel 91

Adrian

Quoted from Popcorp

what is “maximalizing “?

You mean, when you alt-tab out and in it takes a lot of time?

Yes.

Popcorp

Add -d3d9ex to your Launch options, make sure you don’t have -autoconfig or -dxlevelXX there

Alfie

(ETF2L Donator)
dogs
bobs

add -sw -noborder to launch options

You are using -dxlevel 81? If so, either change it to 91 or put “-noborder -windowed” in your launch option.

Adrian

-full -w 1680 -h 1050 -console -noborder -novid -useforcedmparms -noforcemaccel -noforcemspd -nod3d9ex -dxlevel 91

I have this in my launch options.

Popcorp

Quoted from Adrian

-full -w 1680 -h 1050 -console -noborder -novid -useforcedmparms -noforcemaccel -noforcemspd -nod3d9ex -dxlevel 91

I have this in my launch options.

remove -dxlevel 91 and instead of -nod3d9ex use -d3d9ex

OR

You can play in windowed mode, remove -dxlevel 91 and -full, add -sw -noborders

Add A Reply Pages: 1