Forum

tf2mate - default crosshair

Created 13th June 2013 @ 14:56

Add A Reply Pages: 1

pingu

LvG
bipolar

I can’t change the crosshair to the default one :/ I keep getting a cross with a dot crosshair, can someone help me please? Thanks in advance

quintosh

half
-chess-

cl_crosshair_file “”

you have to type in the quotes manually because when you copypaste a post on etf2l the quotes are different


Last edited by quintosh,

Quoted from pingu

I can’t change the crosshair to the default one :/ I keep getting a cross with a dot crosshair, can someone help me please? Thanks in advance

The tf2mate config generator is a bit confusing sometimes.

But in the crosshairswitcher folder there should be a settings.cfg. In that file there should be one line for each weapon slot ordered by class. In the class slot alias there should be a referance to “cl_crosshair_file”. Remove that reference on all slots for a class to disable the crosshairswitcher.

Then put cl_crosshair_file “” in the class cfg file(eg. demoman.cfg).

Spike Himself

TC

Quoted from quintosh

cl_crosshair_file “”

you have to type in the quotes manually because when you copypaste a post on etf2l the quotes are different

""

pingu

LvG
bipolar

Quoted from fanny_filth

[…]

The tf2mate config generator is a bit confusing sometimes.

But in the crosshairswitcher folder there should be a settings.cfg. In that file there should be one line for each weapon slot ordered by class. In the class slot alias there should be a referance to “cl_crosshair_file”. Remove that reference on all slots for a class to disable the crosshairswitcher.

Then put cl_crosshair_file “” in the class cfg file(eg. demoman.cfg).

There is no ‘cl_crosshair_file’ in the settings.cfg

Quoted from pingu

[…]

There is no ‘cl_crosshair_file’ in the settings.cfg

Ok Sorry I forgot how it was setup. Since it’s been so long since I removed it. Actually the crosshairs are aliased too.

alias spy_primary “cl_crosshair_scale 32; cross_with_dot; cl_crosshair_red 0; cl_crosshair_green 180; cl_crosshair_blue 0; r_drawviewmodel 1; viewmodel_fov 84; cl_interp 0.0152″
alias spy_secondary “cl_crosshair_scale 32; cross_with_dot; cl_crosshair_red 180; cl_crosshair_green 0; cl_crosshair_blue 0; r_drawviewmodel 1; viewmodel_fov 84; cl_interp 0.0152″
alias spy_melee “cl_crosshair_scale 32; ring; cl_crosshair_red 200; cl_crosshair_green 200; cl_crosshair_blue 0; r_drawviewmodel 1; viewmodel_fov 84; cl_interp 0.0152″

Remove those references. Here is a list of the possible crosshairs with default tf2mate:
alias cross_with_dot “cl_crosshair_file crosshair1”
alias half_cross_with_dot “cl_crosshair_file crosshair2”
alias ring “cl_crosshair_file crosshair3”
alias ex “cl_crosshair_file crosshair4”
alias dot “cl_crosshair_file crosshair5”
alias open_cross “cl_crosshair_file crosshair6”
alias cross “cl_crosshair_file crosshair7”
alias default “exec crosshairswitcher/defaultcrosshair”

I hope this helps!

Tomu

w//e
bad

To use the default crosshair, it’s simply what quintosh said.

in settings in your crosshair switcher, where it lists the type of crosshair you’re using, delete anything within the quotation marks and it will let you use the default crosshairs.

It’s much easier changing crosshair/colousr etc if you get used to the settings file within the crosshair switcher.


Last edited by Tomu,

pingu

LvG
bipolar

Thanks for the help guys

Phantom_Midnight

I have the same problem as you so do i delete the file that say’s ”disable-crosshairswitcher.cfg?”


Last edited by Phantom_Midnight,

Polarium

bipolar

Quoted from Phantom_Midnight

I have the same problem as you so do i delete the file that say’s ”disable-crosshairswitcher.cfg?”

the type of nigga to reply to a 4 year old forum


Last edited by Polarium,

Add A Reply Pages: 1